CVE-20XX-?
agent?

CVE-2015-10131

3.5 LOW 0.5% exploit odds Fix listed

What it is

A vulnerability was found in chrisy TFO Graphviz Plugin up to 1.9 on WordPress and classified as problematic. Affected by this issue is the function admin_page_load/admin_page of the file tfo-graphviz-admin.php. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 1.10 is able to address this issue. The name of the patch is 594c953a345f79e26003772093b0caafc14b92c2. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-258620.

At a glance

Exploitability
Can be exploited over the network with a low-privilege account, but needs a user to act. Limited direct impact.
Exploit odds
0.5% chance of exploitation in the next 30 days (EPSS).
Fix
A patch, advisory or fixed version is referenced. Upgrade or apply it.

Timeline

  1. PublishedDisclosed publicly on CVE.org and NVD
  2. Last updatedMost recent change to the record

Why it ranks here

Details

Published
Last modified
Exploit probability
0.5% · EPSS, next 30 days
Weakness
CWE-79 · Cross-site scripting
Record status
Deferred

Attack profile CVSS 3.1 · 3.5

Attack vector
Network
Complexity
Low
Privileges needed
Low
User interaction
Required
Scope
Unchanged
Confidentiality
None
Integrity
Low
Availability
None
Raw vector

CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N

Is it in your code?

Hand this to your coding agent. It searches your project for the affected products and checks versions. Nothing leaves your machine.

Read https://cve-list.com/agent/cve/CVE-2015-10131.md and follow it. Check whether this project is affected by CVE-2015-10131. Read only. Don't change anything and don't upload my code. Tell me yes, no or not sure, with the file as proof.

· More options · Status badge

Meme: I wake up, CVE-2015-10131
Download Square Reddit

Fix and advisories

References

NVD record · CVE.org record