CVE-20XX-?
agent?

CVE-2015-10124

6.3 MEDIUM 0.7% exploit odds Fix listed

What it is

A vulnerability was found in Most Popular Posts Widget Plugin up to 0.8 on WordPress. It has been classified as critical. Affected is the function add_views/show_views of the file functions.php. The manipulation leads to sql injection. It is possible to launch the attack remotely. Upgrading to version 0.9 is able to address this issue. The patch is identified as a99667d11ac8d320006909387b100e9a8b5c12e1. It is recommended to upgrade the affected component. VDB-241026 is the identifier assigned to this vulnerability.

At a glance

Exploitability
Can be exploited over the network with a low-privilege account. Limited direct impact.
Exploit odds
0.7% chance of exploitation in the next 30 days (EPSS).
Fix
A patch, advisory or fixed version is referenced. Upgrade or apply it.

Timeline

  1. PublishedDisclosed publicly on CVE.org and NVD
  2. Last updatedMost recent change to the record

Why it ranks here

Details

Published
Last modified
Exploit probability
0.7% · EPSS, next 30 days
Weakness
CWE-89 · SQL injection
Record status
Modified

Affected

Attack profile CVSS 3.1 · 6.3

Attack vector
Network
Complexity
Low
Privileges needed
Low
User interaction
None
Scope
Unchanged
Confidentiality
Low
Integrity
Low
Availability
Low
Raw vector

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L

Is it in your code?

Hand this to your coding agent. It searches your project for the affected products and checks versions. Nothing leaves your machine.

Read https://cve-list.com/agent/cve/CVE-2015-10124.md and follow it. Check whether this project is affected by CVE-2015-10124. Read only. Don't change anything and don't upload my code. Tell me yes, no or not sure, with the file as proof.

· More options · Status badge

Meme: I wake up, CVE-2015-10124
Download Square Reddit

Fix and advisories

References

NVD record · CVE.org record