CVE-20XX-?
agent?

CVE-2015-10122

6.3 MEDIUM 1% exploit odds Fix listed

What it is

A vulnerability was found in wp-donate Plugin up to 1.4 on WordPress. It has been classified as critical. This affects an unknown part of the file includes/donate-display.php. The manipulation leads to sql injection. It is possible to initiate the attack remotely. Upgrading to version 1.5 is able to address this issue. The identifier of the patch is 019114cb788d954c5d1b36d6c62418619e93a757. It is recommended to upgrade the affected component. The identifier VDB-234249 was assigned to this vulnerability.

At a glance

Exploitability
Can be exploited over the network with a low-privilege account. Limited direct impact.
Exploit odds
1.1% chance of exploitation in the next 30 days (EPSS).
Fix
A patch, advisory or fixed version is referenced. Upgrade or apply it.

Timeline

  1. PublishedDisclosed publicly on CVE.org and NVD
  2. Last updatedMost recent change to the record

Why it ranks here

Details

Published
Last modified
Exploit probability
1.1% · EPSS, next 30 days
Weakness
CWE-89 · SQL injection
Record status
Modified

Affected

Attack profile CVSS 3.1 · 6.3

Attack vector
Network
Complexity
Low
Privileges needed
Low
User interaction
None
Scope
Unchanged
Confidentiality
Low
Integrity
Low
Availability
Low
Raw vector

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L

Is it in your code?

Hand this to your coding agent. It searches your project for the affected products and checks versions. Nothing leaves your machine.

Read https://cve-list.com/agent/cve/CVE-2015-10122.md and follow it. Check whether this project is affected by CVE-2015-10122. Read only. Don't change anything and don't upload my code. Tell me yes, no or not sure, with the file as proof.

· More options · Status badge

Meme: I wake up, CVE-2015-10122
Download Square Reddit

Fix and advisories

References

NVD record · CVE.org record