CVE-20XX-?
agent?

CVE-2015-10111

6.3 MEDIUM 0.7% exploit odds Fix listed

What it is

A vulnerability was found in Watu Quiz Plugin up to 2.6.7 on WordPress. It has been rated as critical. This issue affects the function watu_exams of the file controllers/exam.php of the component Exam Handler. The manipulation of the argument quiz leads to sql injection. The attack may be initiated remotely. Upgrading to version 2.6.8 is able to address this issue. The patch is named bf42e7cfd819a3e76cf3e1465697e89f4830590c. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-230651.

At a glance

Exploitability
Can be exploited over the network with a low-privilege account. Limited direct impact.
Exploit odds
0.7% chance of exploitation in the next 30 days (EPSS).
Fix
A patch, advisory or fixed version is referenced. Upgrade or apply it.

Timeline

  1. PublishedDisclosed publicly on CVE.org and NVD
  2. Last updatedMost recent change to the record

Why it ranks here

Details

Published
Last modified
Exploit probability
0.7% · EPSS, next 30 days
Weakness
CWE-89 · SQL injection
Record status
Modified

Affected

Attack profile CVSS 3.1 · 6.3

Attack vector
Network
Complexity
Low
Privileges needed
Low
User interaction
None
Scope
Unchanged
Confidentiality
Low
Integrity
Low
Availability
Low
Raw vector

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L

Is it in your code?

Hand this to your coding agent. It searches your project for the affected products and checks versions. Nothing leaves your machine.

Read https://cve-list.com/agent/cve/CVE-2015-10111.md and follow it. Check whether this project is affected by CVE-2015-10111. Read only. Don't change anything and don't upload my code. Tell me yes, no or not sure, with the file as proof.

· More options · Status badge

Meme: I wake up, CVE-2015-10111
Download Square Reddit

Fix and advisories

References

NVD record · CVE.org record